Search

Forum

Options
Aller au dernier message Aller au premier message non lu
alainlefort  
#1 Envoyé le : lundi 28 septembre 2020 11:13:53(UTC)
alainlefort

Rang: Member

Groupes: Registered, Registered Users, Subscribers
Inscrit le: 20/10/2019(UTC)
Messages: 11
France

Bonjour
Sur les deux birotors , j'ai eu la désagréable même aventure: impossible de passer les vitesses , même en "forçant", chose que l'on arrête tout de suite vu le bruit horrible que cela fait
En fait , c'est donc l'electro vanne de débrayage qui ne fonctionne pas; je voudrais que l'on réfléchisse sur les différentes causes (et les différentes solutions)
- la cause la plus répandue , c'est un mauvais contact des deux fiches qui sont sur l'electro vanne elle même (caoutchouc craquelé ne tenant plus serrées les lamelles métalliques ,parfois elle même oxydées en plus)
- ensuite , il y a le relais qui commande cela
- sur mes deux birotors , j'ai changé les relais ,et réparé les fiches de branchement sur l'electro vanne
Sur le break , ça marche , mais sur la berline ,ça marche ..par intermittence ,et je me suis retrouvé en bas de la côte qui accède à ma maison avec l'impossibilité d'engager une vitesse==>angoisse ++!
La mise en action de cette electro vanne est sous la dépendance de la position du levier de vitesse; il n'y a pas à ma connaissance (mais JeanPierre veille et rectifiera) de contacteur au niveau du levier de vitesse; par contre ii y a un petit boitier avec des "grains de contact" sur la boite de vitesse (boitier "geldron") ==>serait ce là le fameux contacteur du levier de vitesse?et cela pourrait il être l'origine du non fonctionnement de l'electro vanne ?
à vous lire....
jean-pierre.godicheau  
#2 Envoyé le : lundi 28 septembre 2020 22:18:36(UTC)
jean-pierre.godicheau

Rang: Member

Groupes: RC-ADHERENT, RC-ADHERENT OUI, RC-BUREAU, RC-COT-2018-PAYE, RC-COT-2019-PAYE, RC-COT-2020-PAYE, RC-VALIDATED OUI, RC-VICE PRESIDENT, Registered, Registered Users, Subscribers
Inscrit le: 03/05/2016(UTC)
Messages: 19
France

A été remercié : 1 fois sur 1 message(s)
Oui Alain, c'est bien le boitier "Geldron" qui commande l'électrovanne. Je pense qu'il a besoin d'un nettoyage et peut être d'un réglage. De mémoire c'est lui aussi qui empêche le fonctionnement du démarreur si une vitesse est enclenchée, mais avec un peu d'expérience (depuis 1974 avec les boites CMatic) je démarre même avec une vitesse enclenchée. Il suffit d'exercer une très légère pression sur le levier de vitesse pour agir sur le boitier.
philippe.lacomblez  
#3 Envoyé le : jeudi 1 octobre 2020 21:58:55(UTC)
philippe.lacomblez

Rang: Advanced Member

Groupes: Administrators, RC-ADHERENT, RC-ADHERENT OUI, RC-BUREAU, RC-COT-2018-PAYE, RC-COT-2019-PAYE, RC-COT-2020-PAYE, RC-SECRETAIRE, RC-VALIDATED OUI, Registered, Registered Users, Subscribers
Inscrit le: 05/05/2016(UTC)
Messages: 185

je viens de relocaliser ce sujet dans l'onglet "informations générales" qui est plus approprié que "balades et sorties"

Philippe
pierre.charbonnier  
#4 Envoyé le : samedi 3 octobre 2020 11:22:40(UTC)
pierre.charbonnier

Rang: Member

Groupes: RC-ADHERENT, RC-ADHERENT OUI, RC-BUREAU, RC-COT-2018-PAYE, RC-COT-2019-PAYE, RC-COT-2020-PAYE, RC-PRESIDENT, RC-VALIDATED OUI, Registered, Registered Users, Subscribers
Inscrit le: 08/05/2016(UTC)
Messages: 188

A été remercié : 1 fois sur 1 message(s)
Bonjour,

Oui, sur une C Matic Birotor ou non, le problème de passage des vitesses est à 99% pour ne pas dire 100% un problème électrique.
Je confirme les 3 causes identifiées

Les cosses de l'electrovanne
Le relais 6 de commande
Les contacts de débrayage dans le boitier Gelbon.

Par expérience, c'est souvent le relais qui est en cause ou plutôt un contact au niveau des cosses du faisceau.
Les contacts du Gelbon doivent être propres et surtout réglés très soigneusement à la cale d'épaisseur afin que le débrayage se fasse au bon moment (pas trop tôt).

Le bon fonctionnement de l'embrayage est conditionné par le parfait état de tous ces composants.

Remarque:
Pour me faciliter la vie en cas de panne sur la route, j'ai numéroté au feutre les relais sous le phare gauche pour savoir où chercher en cas de tel ou tel symptôme:
6: commande de débrayage
7: dépollution
8: ventilateur 1
98: ventilateur 2
9: sécurité de démarreur.

Cordialement
Pierre
alainlefort  
#5 Envoyé le : samedi 3 octobre 2020 11:38:34(UTC)
alainlefort

Rang: Member

Groupes: Registered, Registered Users, Subscribers
Inscrit le: 20/10/2019(UTC)
Messages: 11
France

On a un grand moment de solitude sur route quand aucune vitesse ne veut passer
là ,je me sens moins seul...Il ne me reste plus qu'à faire un essai routier , mais pour cela , je vais aller chercher mon plateau qui est à 15 kms d'ici : on ne sait jamais!
alainlefort  
#6 Envoyé le : samedi 3 octobre 2020 12:40:09(UTC)
alainlefort

Rang: Member

Groupes: Registered, Registered Users, Subscribers
Inscrit le: 20/10/2019(UTC)
Messages: 11
France

Bonjour
Par ailleurs , je n'ai plus la lame protectrice en caoutchouc épais ,et qui se fixe sur la partie avant des passages de roues; cette lame protectrice à gauche , est là pour empêcher les remontées d'eau sur ce fameux boitier Geldron (entre autres); lequel est entouré d'un petit cerclage en caoutchouc qui me semble bien peu efficace , mais bon, je vais en remettre un , car celui d'origine est parti en charpie
Je recherche donc les côtes de cette lame de caoutchouc , ou mieux ,une en bon état; mais comme je me suis aperçu qu'elle manque sur les deux birotors , il semble préférable d'avoir le gabarit pour en confectionner deux autres
J'ai une lame de caoutchouc comme modèle pour le passage de roue droit ,par contre
Merci de votre aide
alainlefort  
#7 Envoyé le : dimanche 4 octobre 2020 18:23:48(UTC)
alainlefort

Rang: Member

Groupes: Registered, Registered Users, Subscribers
Inscrit le: 20/10/2019(UTC)
Messages: 11
France

voila l'emplacement à"combler"

[img]UserPostedImage[/img]


aujourd'hui, mauvais temps , je me suis attaquè au nettoyage réglage des grains de contact du boitier Geldron


UserPostedImage


l'accès est très mauvais,une fois la batterie retirée ,ainsi que la plaque ,il y a cette arête vive qui ouvre la peau comme un rasoir...

UserPostedImage


voila le boitier ouvert , mais l'accès ....!

UserPostedImage

fabrication d'un petit outil pour nettoyer les grains de contact

UserPostedImage

verification de l'écartement: il y en a un qui a plus de 1,3 mm, tant pis , je modifie l'écartement ,très difficile de dévisser la vis à empreinte "allen"

UserPostedImage

la cosse sera remplacée , le fi lest oxydé

UserPostedImage

j'ai aussi refait le cerclage de caoutchouc ceinturant le boitier

UserPostedImage

Modifié par un utilisateur dimanche 4 octobre 2020 18:28:13(UTC)  | Raison: Non indiquée

alainlefort  
#8 Envoyé le : dimanche 4 octobre 2020 18:30:09(UTC)
alainlefort

Rang: Member

Groupes: Registered, Registered Users, Subscribers
Inscrit le: 20/10/2019(UTC)
Messages: 11
France

eh bien , je n'arrive plus à mettre directement les images maintenant! Zut alors , comment faire ?
alainlefort  
#9 Envoyé le : mardi 6 octobre 2020 12:55:10(UTC)
alainlefort

Rang: Member

Groupes: Registered, Registered Users, Subscribers
Inscrit le: 20/10/2019(UTC)
Messages: 11
France

[img]UserPostedImage[/img]Personne n'a une GS Birotor auprès de lui ,sur laquelle il pourrait me faire une photo de la protection caoutchouc du passage de roue avant gauche?
J'ai une vue partielle et assez floue dans le manuel 620 ,Op Gc.343.4 " dépose et pose d'un arbre de sortie de boite de vitesses ou d'un joint", photo 12874 en bas; je pense qu'une partie de la protection se glisse à l’intérieur du compartiment moteur ,en entourant le câble de compteur qui sort de la boite , mais je n'en suis pas sûr...


UserPostedImage

Modifié par un utilisateur mardi 6 octobre 2020 12:57:02(UTC)  | Raison: lien non excat

jean-pierre.godicheau  
#10 Envoyé le : mardi 6 octobre 2020 19:36:24(UTC)
jean-pierre.godicheau

Rang: Member

Groupes: RC-ADHERENT, RC-ADHERENT OUI, RC-BUREAU, RC-COT-2018-PAYE, RC-COT-2019-PAYE, RC-COT-2020-PAYE, RC-VALIDATED OUI, RC-VICE PRESIDENT, Registered, Registered Users, Subscribers
Inscrit le: 03/05/2016(UTC)
Messages: 19
France

A été remercié : 1 fois sur 1 message(s)
Sur la mienne je n'ai pas la protection car elle était en trop mauvais état, par contre je l'ai surement conservé au cas ou un jour j'aurai le temps d'en refabriquer une. Il faut donc que je recherche pour te transmettre photos et plans.
pierre.charbonnier  
#11 Envoyé le : mardi 6 octobre 2020 20:19:42(UTC)
pierre.charbonnier

Rang: Member

Groupes: RC-ADHERENT, RC-ADHERENT OUI, RC-BUREAU, RC-COT-2018-PAYE, RC-COT-2019-PAYE, RC-COT-2020-PAYE, RC-PRESIDENT, RC-VALIDATED OUI, Registered, Registered Users, Subscribers
Inscrit le: 08/05/2016(UTC)
Messages: 188

A été remercié : 1 fois sur 1 message(s)
Bonsoir Alain,

On a forcément toujours une Birotor sous la main...
Sur la mienne, la fameuse protection y est.
Tu as de la chance, la GS est sur cales depuis dimanche pôur montage, temps permettant, du bras reconditionné par Jean Pierre avec FB CX.



Ca peut être l'occasion de la démonter et de tracer un gabarit, dis moi.

Sinon, beau boulot pour les contacts du Gelbon (Gelbon et pas Geldron).
C'est nécessaire de réviser tous ça.
Mais le Gelbon conditionne l'agrément de passage des vitesses.
Si aucune ne passe, soit pb sur la cosse principale du Gelbon,
Soit, pb cosse sur relais sous le phare, ou bien ev.

Pour les cas désespérés, tu sais qu'il est possible de démarrer à la clé avec une vitesse engagée en autorisant le débrayage via une action légère sur le pommeau de sélection. Bien entendu, avec les vérifications de sécurité autour de la voiture qui s'imposent.

Amicalement
Pierre
alainlefort  
#12 Envoyé le : mardi 6 octobre 2020 21:30:01(UTC)
alainlefort

Rang: Member

Groupes: Registered, Registered Users, Subscribers
Inscrit le: 20/10/2019(UTC)
Messages: 11
France

Merci Pierre ,tu vois , on a toujours une (ou plusieurs) birotors sous la main !
Finalement ,de guerre lasse , j'ai confectionné un gabarit après plusieurs essais, en regardant d'une part la seule photo dont je disposais ,mais aussi ,les "trous" prévus ça et là
C'est ainsi que je me suis aperçu qu'à gauche ,outre la grosse protection située sur l'avant , il y a en une autre sur l'arriere du passage de roue , contre le rebord de l'unit...Damned!
Je vais néanmoins conserver les gabarits afin d'en faire profiter les petits camarades
Souvent ces "bouts de caoutchouc" ont mauvaises mines , déchirés ,sales on n'a qu'une envie ,les retirer...(le tien bat un peu de l'aile d'ailleurs sur ta photo)
Si Citroen avait prévu ces "bouts de caoutchouc" ,c'est bien parcequ'ils ont une utilité....
Comme matiere , j'ai utilisé du tapis de caoutchouc épais , que l'on trouve au metre dans tous les magasins de bricolage; malheureusement ,je ne peux pas vous mettre de photos , car le systéme d'édition des photos sur le forum , trop complexe ,ne fonctionne pas pour moi ,depuis le Far Ouest ,Tabernacle!! ,comme disent les Québecois,n'est ce pas Pierre?
pierre.charbonnier  
#13 Envoyé le : mardi 6 octobre 2020 22:21:25(UTC)
pierre.charbonnier

Rang: Member

Groupes: RC-ADHERENT, RC-ADHERENT OUI, RC-BUREAU, RC-COT-2018-PAYE, RC-COT-2019-PAYE, RC-COT-2020-PAYE, RC-PRESIDENT, RC-VALIDATED OUI, Registered, Registered Users, Subscribers
Inscrit le: 08/05/2016(UTC)
Messages: 188

A été remercié : 1 fois sur 1 message(s)
Mais oui, ""Tabarnusch" en parler phonétique local.
Il faut passer par l'album pour insérer les photos en taille réduite, moins de 1 Mo.
C'est contraignant, c'est sûr, c'est un point qui doit être amélioré.

Bon, dis nous si le gabarit est bon sur ta (tes) voiture(s).
Et quid des vitesses, le point crucial.

Récemment, j'ai eu des problèmes au niveau du relais de démarrage, je pensais à un mauvais contact, mais non, c'était le relais, j'ai mis un relais de CX.

Les CX me causent aussi du souci, rassure toi.

Amicalement
Pierre
alainlefort  
#14 Envoyé le : mercredi 7 octobre 2020 14:19:50(UTC)
alainlefort

Rang: Member

Groupes: Registered, Registered Users, Subscribers
Inscrit le: 20/10/2019(UTC)
Messages: 11
France

Il faut donc commencer par l'arriere de la piece en caoutchouc ,taillée selon le gabarit; ces deux ecrous de 4 sont pas évidents à monter




il vaut mieux sortir la coquille pour y monter la protection





voila un des gabarits à votre disposition




et une vue de l'ensemble monté




pas simple le coup de l'album ,on ne voit rien de ce qu'il contient! Serge, faut changer ce truc là!
alainlefort  
#15 Envoyé le : mercredi 7 octobre 2020 14:25:28(UTC)
alainlefort

Rang: Member

Groupes: Registered, Registered Users, Subscribers
Inscrit le: 20/10/2019(UTC)
Messages: 11
France




le "passage "délicat






vue de l'autre passage de roue ,fini


pierre.charbonnier  
#16 Envoyé le : vendredi 9 octobre 2020 16:46:46(UTC)
pierre.charbonnier

Rang: Member

Groupes: RC-ADHERENT, RC-ADHERENT OUI, RC-BUREAU, RC-COT-2018-PAYE, RC-COT-2019-PAYE, RC-COT-2020-PAYE, RC-PRESIDENT, RC-VALIDATED OUI, Registered, Registered Users, Subscribers
Inscrit le: 08/05/2016(UTC)
Messages: 188

A été remercié : 1 fois sur 1 message(s)
Ca présente bien!
Amicalement
Pierre
Utilisateurs actuellement sur ce sujet
Aller au forum  
Vous ne pouvez pas poster de nouveaux sujets dans ce forum.
Vous ne pouvez pas répondre aux sujets de ce forum.
Vous ne pouvez pas effacer vos messages dans ce forum.
Vous ne pouvez pas éditer vos messages dans ce forum.
Vous ne pouvez pas créer des sondages dans ce forum.
Vous ne pouvez pas voter dans les sondages de ce forum.

Notification

Icon
Error

Back To Top